小木虫 --- 600万学术达人喜爱的学术科研平台

首页 >> 分析 >>做液相遇到一个问题?求教

做液相遇到一个问题?求教

最近做液相色谱遇到一个问题,采用的是waters 2695/2296 的仪器,色谱柱是waters C18 (4.6*250mm,5um),由于在线过滤器刚刚更换,更换前也有这种情况,而且压力还高。更换后压力平衡正常,进样就不正常了如图谱附件:
色谱条件:流动相甲醇和水,具体如下:1   0 min 甲醇10%  : 水90%  ; 2  15min   甲醇50%  :水50%  ; 3   25min  甲醇80%  : 水20%  ;
  4   30min  甲醇100%  : 水0%  ;   5   40min 甲醇100%  : 水 0% ;   6   42min   甲醇10%  : 水90%  。
有没有知道是仪器哪里出了问题的?感激不尽,先谢谢了!!!
做液相遇到一个问题?求教
1.JPG
做液相遇到一个问题?求教-1
2.JPG
做液相遇到一个问题?求教-2
3.JPG
做液相遇到一个问题?求教-3
4.JPGsuperyeastwyy080214klicking学术巨星

今日热帖

用户评论

图谱是都是压力图

进样为甲醇,进样量20ul

多冲洗下仪器吧,压力太高,可能还是某些个方堵了

压力波动大,有可能是泵的问题

装甲醇的瓶子位置怎么样?要放在仪器顶上或高处。若和泵平行高度易造成压力不稳,纯个人经验,曾经碰到类似情况。

6楼: Originally posted by gsg299 at 2017-04-19 16:56:49
装甲醇的瓶子位置怎么样?要放在仪器顶上或高处。若和泵平行高度易造成压力不稳,纯个人经验,曾经碰到类似情况。
谢谢,这个在高出,一直走基线平衡很正常,走样品就这样了,开始时间波动较小,后来就这样大了
今天下午开机发现平衡也不是很理想了,有小波动10个psi,稍有异常

本人也是新手一枚,压力波动大,应该是柱子问题吧,是不是堵了

重点检查一下有无气泡,单向阀状态。试着不接柱子用异丙醇高流速冲洗每个通道。

问题解决了吗?怎么解决的,学习下

10楼: Originally posted by 子不语001 at 2017-04-19 23:01:22
问题解决了吗?怎么解决的,学习下
还没有,在找方

不进样等度没问题,进样走梯度压力就跳了?比例阀有没有问题

9楼: Originally posted by superyeast at 2017-04-19 21:58:24
重点检查一下有无气泡,单向阀状态。试着不接柱子用异丙醇高流速冲洗每个通道。
谢谢,正在尝试用异丙醇冲洗

12楼: Originally posted by 名字不在 at 2017-04-20 09:30:25
不进样等度没问题,进样走梯度压力就跳了?比例阀有没有问题
不知道,等度没有问题,合50%的时候非常明显的波动,不进样平衡也能看出来

检查一下载气和所用的气的压力。以及浓度。

你可以换一个色谱柱看看,有没有这种情况,还有液相的灯怎么样,会不会能量不足?

14楼: Originally posted by 千秋水168 at 2017-04-20 16:20:20
不知道,等度没有问题,合50%的时候非常明显的波动,不进样平衡也能看出来
...
你还可以看看出现这种情况时,两个泵的压力怎样?

检测器污染

我也遇到过这个情况,应该是有气泡吧,用异丙醇冲

你的图这么像纯甲醇峰

你样品进的什么

10到20分钟是压力变化不规则。可能原因有可能是甲醇与水的比例在50%左右这时黏度较好对其影响较大。还有楼主,为什么如此低的甲醇开始洗脱。后期2分钟回到初始浓度跨度太大了。再进样的话也会有影响。

有可能是单向阀出现了问题,建议清洗单向阀

我用的岛津20A的LC最近经常出现这种问题,我没用过waters的仪器,但我觉得配件大概都一样,我是这么解决的,你可以参考一下,我是把A,B泵的单向阀都分别超声了,先用水超声,或者用10%异丙醇超声,然后用纯甲醇或者乙腈超声,你可以试试

猜你喜欢

学术必备
与600万学术达人在线互动!


扫描下载送金币